Some tickets are not being issued | Market: All | FOP: All | #19465
Incident Report for TAP Portugal
Resolved
Issue is no longer occurring, platform is fully operational.
Posted 3 months ago. Jul 05, 2018 - 20:11 CEST
Monitoring
Errors amount for ticketing transaction has decreased. Issue seems to be no longer persisting. We will keep monitoring the platform performance.
Posted 3 months ago. Jul 05, 2018 - 19:55 CEST
Identified
We have been observing increased number of errors appearing in ticketing transaction.

We assure you that we treat the issue as a high priority one. We will keep you informed about further proceedings.
Posted 3 months ago. Jul 05, 2018 - 19:27 CEST
This incident affected: Air.