PNRs are not being created | Market: All | FOP: All | #19194
Incident Report for TAP Portugal
Resolved
We can confirm that issue has been resolved. Platform is again fully operational.
Posted 4 months ago. Apr 30, 2018 - 09:28 CEST
Monitoring
Issue seems to be resolved. Dummy Page has been disabled at 7:59 AM LIS time. We will keep monitoring the platform performance.
Posted 4 months ago. Apr 30, 2018 - 09:07 CEST
Update
We are currently investigating this issue. Dummy Page has been enabled.
Posted 4 months ago. Apr 30, 2018 - 08:39 CEST
Update
We are continuing to investigate this issue.
Posted 4 months ago. Apr 30, 2018 - 08:32 CEST
Investigating
We have been notified that in the last 10 minutes you have experienced some technical difficulties with your applications.
Specifically, there is an issue with booking transactions, which is causing lack of creating PNRs.

We assure you that resolving this issue is our number one priority. We will keep you informed as we diagnose and resolve the problem.
Posted 4 months ago. Apr 30, 2018 - 08:31 CEST
This incident affected: Air.