PNRs are not being created | Market: All | FOP: All | #19750
Incident Report for TAP Portugal
Resolved
Issue is no longer occurring. Our platform is again fully operational.
Posted 2 months ago. Sep 10, 2018 - 05:20 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Sep 10, 2018 - 04:54 CEST
Update
Situation seems to be back to normal.
We are monitoring the platform performance.
Posted 2 months ago. Sep 10, 2018 - 04:53 CEST
Investigating
We have been observing an issue affecting PNR creation. We assure you that we treat the issue as a high priority one. We will keep you informed about further proceedings.
Posted 2 months ago. Sep 10, 2018 - 04:20 CEST
This incident affected: Air.