PNRs are not being created | Market: ALL | FOP: ALL | #18994
Incident Report for TAP Portugal
Resolved
Issue no longer occurs.
Posted 5 months ago. Mar 15, 2018 - 16:43 CET
Monitoring
Situation seems to be improved. Dummy page has been disabled and new reservations are being made. We are monitoring the platform.
Posted 5 months ago. Mar 15, 2018 - 15:43 CET
Identified
Issue has been identified. Dummy Page has been turned on.
Posted 5 months ago. Mar 15, 2018 - 15:00 CET
Investigating
We have been notified that in the last 10 minutes you have experienced some technical difficulties with your applications.
Specifically, there is an issue with booking transactions, which is causing lack of creating PNRs.

We assure you that resolving this issue is our number one priority. We will keep you informed as we diagnose and resolve the problem.
Posted 5 months ago. Mar 15, 2018 - 14:39 CET