Some users may receive confirmation mails with delay | Market: All | FOP: n/a | #21027
Incident Report for TAP Portugal
Resolved
This incident has been resolved.
Posted 22 days ago. Jun 24, 2019 - 10:45 CEST
Monitoring
Our monitoring tools indicated that the confirmation mails are being delivered in a timely manner back again. We are closely monitoring the platform in case of any other abnormalities.
Next update will be in next 30 minutes.
Posted 22 days ago. Jun 24, 2019 - 10:11 CEST
Investigating
Our monitoring systems indicate receiving confirmation mail with delay, but fortunately no data is lost. We are investigating this issue.
We can assure you that we treat the issue as a top priority one. Therefore we will inform you about its status within an hour or as soon as the problem is solved.
Posted 22 days ago. Jun 24, 2019 - 09:46 CEST
This incident affected: Air.