Some tickets are not being issued | Market: All | FOP: All | #19732
Incident Report for TAP Portugal
Resolved
This issue is no longer occuring.
Posted 2 months ago. Sep 04, 2018 - 11:32 CEST
Monitoring
Errors amount has decreased. Situation is back to normal. We are monitoring platform performance.
Posted 2 months ago. Sep 04, 2018 - 11:22 CEST
Update
We are investigating this issue. More info will follow soon.
Posted 2 months ago. Sep 04, 2018 - 10:22 CEST
Investigating
We have been observing increased number of errors appearing in ticketing transaction.

We assure you that we treat the issue as a high priority one. We will keep you informed about further proceedings.
Posted 2 months ago. Sep 04, 2018 - 09:53 CEST
This incident affected: Air.