PNRs are not being created | Market: ALL | FOP: ALL | #19412
Incident Report for TAP Portugal
Resolved
Confirmed that issue has been resolved.
Posted about 1 month ago. Jun 15, 2018 - 14:15 CEST
Monitoring
Situation is back to normal. We are monitoring the platform.
Posted about 1 month ago. Jun 15, 2018 - 13:35 CEST
Update
DummyPage has been disabled
Posted about 1 month ago. Jun 15, 2018 - 13:25 CEST
Update
DummyPage has been enabled
Posted about 1 month ago. Jun 15, 2018 - 12:50 CEST
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Jun 15, 2018 - 12:39 CEST
Investigating
We have been notified that in the last 10 minutes you have experienced some technical difficulties with your applications.
Specifically, there is an issue with booking transactions, which is causing lack of creating PNRs.

We assure you that resolving this issue is our number one priority. We will keep you informed as we diagnose and resolve the problem.
Posted about 1 month ago. Jun 15, 2018 - 12:39 CEST
This incident affected: Air.