Tickets are not being issued | Market: All | FOP: All | #19721
Incident Report for TAP Portugal
Resolved
Issue no longer occurs.
Posted 20 days ago. Sep 01, 2018 - 08:05 CEST
Monitoring
Situation is back to normal. We are monitoring the platform.
Posted 20 days ago. Sep 01, 2018 - 07:40 CEST
Identified
We have been observing increased number of errors appearing in ticketing transaction.

We assure you that we treat the issue as a high priority one. We will keep you informed about further proceedings.
Posted 20 days ago. Sep 01, 2018 - 07:21 CEST