Users may not receiving confirmation mails | Market: All | FOP: n/a | #19333
Incident Report for TAP Portugal
Resolved
We can confirm that issue has been resolved and all users receive confirmation e-mails.
Posted 5 months ago. May 25, 2018 - 02:00 CEST
Monitoring
Issue seems to be resolved. We are closely monitoring mail services and performing tests in order in make sure that all necessary e-mails are being sent.
Posted 5 months ago. May 25, 2018 - 01:50 CEST
Update
Issue is still under investigation. An update will be provided within next hour.
Posted 5 months ago. May 25, 2018 - 00:39 CEST
Update
Issue is still under investigation. An update will be provided within next hour.
Posted 5 months ago. May 24, 2018 - 23:42 CEST
Update
Issue is still under investigation. An update will be provided within next hour.
Posted 5 months ago. May 24, 2018 - 22:38 CEST
Update
Issue is still under investigation. An update will be provided within next hour.
Posted 5 months ago. May 24, 2018 - 21:37 CEST
Update
Issue is still under investigation. An update will be provided within next hour.
Posted 5 months ago. May 24, 2018 - 20:37 CEST
Update
TAP has been informed, we are still investigating the issue.
Posted 5 months ago. May 24, 2018 - 19:38 CEST
Investigating
Our monitoring systems indicate that we are not receiving confirmation mail. We are investigating this issue.
We can assure you that we treat the issue as a top priority one. Therefore we will inform you about its status within an hour or as soon as the problem is solved.
Posted 5 months ago. May 24, 2018 - 19:11 CEST