PNRs are not being created | Market: ALL | FOP: ALL | #19431
Incident Report for TAP Portugal
Resolved
Issue has been resolved.
Posted 5 months ago. Jun 27, 2018 - 10:03 CEST
Monitoring
The situation has been improved. Issue seems to be resolved. We are monitoring platform.
Posted 5 months ago. Jun 27, 2018 - 09:22 CEST
Update
Issue is ongoing, responsible team is working on a solution.
Posted 5 months ago. Jun 27, 2018 - 08:17 CEST
Update
Issue is still investigating by 3rd party. More update will follow.
Posted 5 months ago. Jun 27, 2018 - 07:17 CEST
Update
Dummy page has been enabled. 3rd party is working on solution. More update will follow.
Posted 5 months ago. Jun 27, 2018 - 06:35 CEST
Identified
Issue has been reported to responsible party.
Posted 5 months ago. Jun 27, 2018 - 06:23 CEST
Investigating
We have been notified that in the last 20 minutes you have experienced some technical difficulties with your applications. Specifically, there is an issue with booking transactions, which is causing lack of creating PNRs. We assure you that resolving this issue is our number one priority. We will keep you informed as we diagnose and resolve the problem.
Posted 5 months ago. Jun 27, 2018 - 06:20 CEST
This incident affected: Air.