Some PNRs are not being created | Market: ALL | FOP: ALL | #21972
Incident Report for TAP Portugal
Resolved
This incident has been resolved.
Posted Mar 12, 2020 - 04:40 CET
Monitoring
Situation seems to be back to normal. We are still monitoring this situation.
Posted Mar 12, 2020 - 04:13 CET
Update
Issue is investigating by responsible party.
Posted Mar 12, 2020 - 03:53 CET
Update
Issue has been reported to responsible party. More update will follow.
Posted Mar 12, 2020 - 03:03 CET
Investigating
We have been notified that in the last 15 minutes you have experienced some technical difficulties with your applications.
Specifically, there is an issue with booking transactions, which is causing lack some of creating PNRs.
We assure you that resolving this issue is our number one priority. We will keep you informed as we diagnose and resolve the problem.
Posted Mar 12, 2020 - 02:33 CET
This incident affected: Air.