Some users may receive confirmation mails with delay | Market: All | FOP: n/a | #20819
Incident Report for TAP Portugal
Resolved
This incident has been resolved.
Posted 6 months ago. May 03, 2019 - 11:45 CEST
Monitoring
Our monitoring tools indicated that the confirmation mails are being delivered in a timely manner back again. We are closely monitoring the platform in case of any other abnormalities
Posted 6 months ago. May 03, 2019 - 11:11 CEST
Update
We are continuing to investigate this issue.
Posted 6 months ago. May 03, 2019 - 10:18 CEST
Investigating
The issue has reappeared. The responsible team is already informed about it.
Posted 6 months ago. May 03, 2019 - 09:07 CEST
Monitoring
Our monitoring tools indicated that the confirmation mails are being delivered in a timely manner back again. We are closely monitoring the platform in case of any other abnormalities
Posted 6 months ago. May 03, 2019 - 08:44 CEST
Update
We are continuing to investigate this issue.
Posted 6 months ago. May 03, 2019 - 08:08 CEST
Update
We are continuing to investigate this issue.
Posted 6 months ago. May 03, 2019 - 07:09 CEST
Investigating
Our monitoring systems indicate receiving confirmation mail with delay, but fortunately no data is lost. We are investigating this issue.
We can assure you that we treat the issue as a top priority one. Therefore we will inform you about its status within an hour or as soon as the problem is solved.
Posted 6 months ago. May 03, 2019 - 06:40 CEST
This incident affected: Air.