Users are unable to conclude their bookings FOP: ATM #20949
Incident Report for TAP Portugal
Resolved
This incident has been resolved.
Posted 5 months ago. Jun 03, 2019 - 05:51 CEST
Monitoring
Situation is back to normal. We are monitoring IBE performance.
Posted 5 months ago. Jun 03, 2019 - 05:22 CEST
Update
We are continuing to investigate this issue.
Posted 5 months ago. Jun 03, 2019 - 05:01 CEST
Investigating
We have noticed that the majority of users are unable to successfully conclude their bookings.

We assure you that we treat the issue as a high priority one. We will keep you informed about further proceedings.
Posted 5 months ago. Jun 03, 2019 - 04:31 CEST
This incident affected: Air.