PNRs are not being created | Market: ALL | FOP: ALL | #20964
Incident Report for TAP Portugal
Resolved
Issue has been resolved.
Posted 4 months ago. Jun 06, 2019 - 06:41 CEST
Monitoring
3rd party completed maintenance. Dummy page has been disabled. We are monitoring IBE performance.
Posted 4 months ago. Jun 06, 2019 - 06:21 CEST
Update
Responsible party is continuing maintenance. More update will follow.
Posted 4 months ago. Jun 06, 2019 - 05:34 CEST
Update
As issue still persists, dummy page has been enabled again.
Posted 4 months ago. Jun 06, 2019 - 04:43 CEST
Update
Dummy page has been disabled. We are performing some tests of IBE.
Posted 4 months ago. Jun 06, 2019 - 04:40 CEST
Update
3rd party is continuing maintenance. More update will follow.
Posted 4 months ago. Jun 06, 2019 - 03:40 CEST
Identified
Issue has been reported to 3rd party. They confirmed database maintenance of their side. Dummy page has been enabled.
Posted 4 months ago. Jun 06, 2019 - 02:48 CEST
Investigating
We have been notified that in the last 10 minutes you have experienced some technical difficulties with your applications.
Specifically, there is an issue with booking transactions, which is causing lack of creating PNRs.
We assure you that resolving this issue is our number one priority. We will keep you informed as we diagnose and resolve the problem.
Posted 4 months ago. Jun 06, 2019 - 02:22 CEST
This incident affected: Air.