Passengers are not receiving the tickets for reservations | Market: All | FOP: ATM #19364
Incident Report for TAP Portugal
Resolved
Issue no longer occurs.
Posted 3 months ago. May 31, 2018 - 01:02 CEST
Monitoring
Situation is back to normal. We are monitoring IBE.
Posted 3 months ago. May 31, 2018 - 00:41 CEST
Update
Issue has been reported to responsible party.
Posted 3 months ago. May 31, 2018 - 00:20 CEST
Investigating
At the moment we noticed some difficulties in the production environment and we are working to restore the system’s proper behavior.

More specifically, there is a problem with FOP: ATM payment type on market: All.

We are actively working to resolve this issue and will inform you as soon as we have any additional information or have resolved the problem.
Posted 3 months ago. May 30, 2018 - 23:56 CEST
This incident affected: Air.