Tickets are not being issued | Market: ALL | FOP: ALL | #19541
Incident Report for TAP Portugal
Resolved
The situation has been improved. Issue seems to be resolved. We are monitoring platform.
Posted 23 days ago. Jul 26, 2018 - 11:28 CEST
Monitoring
The situation has been improved. Issue seems to be resolved. We are monitoring platform.
Posted 23 days ago. Jul 26, 2018 - 10:57 CEST
Update
We are still observing increased number of errors appearing in ticketing transaction. We will keep you informed about progress.
Posted 23 days ago. Jul 26, 2018 - 10:37 CEST
Investigating
We have been observing increased number of errors appearing in ticketing transaction.

We assure you that we treat the issue as a high priority one. We will keep you informed about further proceedings.
Posted 23 days ago. Jul 26, 2018 - 10:05 CEST
This incident affected: Air.