Tickets are not being issued | Market: All | FOP: All | #19723
Incident Report for TAP Portugal
Resolved
This issue is no longer occuring.
Posted 20 days ago. Sep 01, 2018 - 21:42 CEST
Monitoring
Situation is back to normal. We will keep monitoring the platform performance.
Posted 20 days ago. Sep 01, 2018 - 21:33 CEST
Investigating
We are observing an issue with ticketing.
We assure you that we treat the issue as a high priority one. We will keep you informed about further proceedings.
Posted 20 days ago. Sep 01, 2018 - 21:15 CEST
This incident affected: Air.