Some tickets are not being issued | Market: All | FOP: All | #19767
Incident Report for TAP Portugal
Resolved
Issue no longer occurs.
Posted 9 days ago. Sep 12, 2018 - 22:24 CEST
Monitoring
Errors amount has decreased. Situation is back to normal. We are monitoring platform performance.
Posted 9 days ago. Sep 12, 2018 - 21:59 CEST
Update
Responsible party is investigating issue. More update will follow.
Posted 9 days ago. Sep 12, 2018 - 21:38 CEST
Update
Issue has been reported to responsible party.
Posted 9 days ago. Sep 12, 2018 - 21:06 CEST
Investigating
We have been observing increased number of errors appearing in ticketing transaction. We assure you that we treat the issue as a high priority one. We will keep you informed about further proceedings.
Posted 9 days ago. Sep 12, 2018 - 20:42 CEST
This incident affected: Air.