Tickets are not being issued | Market: ALL | FOP: ALL | #19727
Incident Report for TAP Portugal
Resolved
Issue is no longer occuring.
Posted 18 days ago. Sep 03, 2018 - 11:19 CEST
Monitoring
A fix has been implemented by a responsible party. We do keep monitoring the issue.
Posted 18 days ago. Sep 03, 2018 - 11:07 CEST
Update
We are continuing to investigate this issue.
Posted 18 days ago. Sep 03, 2018 - 11:06 CEST
Update
We have notified a responsible party about the issue, which is still happening.
Posted 18 days ago. Sep 03, 2018 - 10:45 CEST
Investigating
We have been observing increased number of errors appearing in ticketing transaction.

We assure you that we treat the issue as a high priority one. We will keep you informed about further proceedings.
Posted 18 days ago. Sep 03, 2018 - 10:16 CEST
This incident affected: Air.