Unavailability of book.flytap.com | Market: All | #20834
Incident Report for TAP Portugal
Resolved
We confirm that issue has been resolved.
Posted about 1 month ago. May 07, 2019 - 16:03 CEST
Update
Issue seems to be resolved. We are closely monitoring the platform.
Posted about 1 month ago. May 07, 2019 - 15:49 CEST
Update
Responsible party is still working to resolve the issue
Posted about 1 month ago. May 07, 2019 - 15:35 CEST
Update
Responsible party is still working to resolve the issue
Posted about 1 month ago. May 07, 2019 - 14:34 CEST
Update
We are continuing to investigate this issue.
Posted about 1 month ago. May 07, 2019 - 14:05 CEST
Investigating
We are currently experiencing technical difficulties. Our team is working diligently to solve the issue and restore our system to full performance.
We assure you that we treat the issue as a high priority one. We will keep you informed about further proceedings
Posted about 1 month ago. May 07, 2019 - 14:04 CEST
This incident affected: Air and R3Admin.