PNRs are not being created | Market: ALL | FOP: ALL | #19466
Incident Report for TAP Portugal
Resolved
Confirmed that issue has been resolved.
Posted 3 months ago. Jul 06, 2018 - 15:00 CEST
Monitoring
Situation is back to normal. We are monitoring the platform. Dummy Page has been removed.
Posted 3 months ago. Jul 06, 2018 - 14:20 CEST
Identified
Responsible party has identified the problem. Dummy Page has been enabled.
Posted 3 months ago. Jul 06, 2018 - 13:36 CEST
Investigating
We have been notified that in the last 15 minutes you have experienced some technical difficulties with your applications.
Specifically, there is an issue with booking transactions, which is causing lack of creating PNRs.

We assure you that resolving this issue is our number one priority. We will keep you informed as we diagnose and resolve the problem.
Posted 3 months ago. Jul 06, 2018 - 13:25 CEST
This incident affected: Air.