Tickets are not being issued | Market: ALL | FOP: ALL | #19550
Incident Report for TAP Portugal
Resolved
We can confirm that platform is again fully operational.
Posted 4 months ago. Jul 30, 2018 - 10:31 CEST
Monitoring
Issue is no longer occurring - we are monitoring platform performance.
Posted 4 months ago. Jul 30, 2018 - 10:17 CEST
Investigating
We have been observing increased number of errors appearing in ticketing transaction.

We assure you that we treat the issue as a high priority one. We will keep you informed about further proceedings.
Posted 4 months ago. Jul 30, 2018 - 09:41 CEST
This incident affected: Air.