Long response times from the flight provider| Market:All | #21811| IR:18480540
Incident Report for TAP Portugal
Resolved
This incident has been resolved.
Posted Jan 12, 2020 - 19:03 CET
Monitoring
The situation seems to be stable. We are continuing to closely monitor performance of the flight provider.
Posted Jan 12, 2020 - 18:34 CET
Investigating
You may see a delay in receiving offers again. More specifically, there is a problem with transactions on flights availability provider site. The issue is still under investigating.
Posted Jan 12, 2020 - 17:53 CET
Monitoring
The response times are back to normal. The issue has been reported to the 3rd party.
Posted Jan 12, 2020 - 17:34 CET
Update
You may see a delay in receiving offers. More specifically, there is a problem with transactions on flights availability provider site.
We are going to notify a responsible help desk about this issue.
For sure we will continue to monitor the situation and inform you about any updates as soon as they are available.
Posted Jan 12, 2020 - 17:06 CET
Investigating
Many of you have noticed that your applications have been undergoing some difficulties.
You won't receive any offers. More specifically, there is a problem with transactions on flights availability provider site.
We are going to notify a responsible help desk about this issue.
For sure we will continue to monitor the situation and inform you about any updates as soon as they are available.
Posted Jan 12, 2020 - 17:02 CET
This incident affected: Air.