Some PNRs are not being created | Market: ALL | FOP: ALL | #21797
Incident Report for TAP Portugal
Resolved
This incident has been resolved.
Posted Jan 07, 2020 - 23:54 CET
Monitoring
Situation is back to normal. We are monitoring IBE performance.
Posted Jan 07, 2020 - 23:14 CET
Identified
Issue has occured again. Responsible party is still working on a solution.
Posted Jan 07, 2020 - 22:19 CET
Monitoring
PNRs are being created properly now. We are monitoring IBE performance.
Posted Jan 07, 2020 - 22:10 CET
Identified
Issue has occured again. Responsible party is still working on a solution.
Posted Jan 07, 2020 - 21:49 CET
Monitoring
Situation is back to normal. We are monitoring IBE performance.
Posted Jan 07, 2020 - 21:35 CET
Update
Issue is investigating by responsible party.
Posted Jan 07, 2020 - 21:11 CET
Investigating
We have been notified that in the last 15 minutes you have experienced some technical difficulties with your applications.
Specifically, there is an issue with booking transactions, which is causing lack some of creating PNRs.
We assure you that resolving this issue is our number one priority. We will keep you informed as we diagnose and resolve the problem.
Posted Jan 07, 2020 - 20:46 CET
This incident affected: Air.