Unavailability of mailbox at ANIXE Headquarter date: 10.09.2018
Incident Report for TAP Portugal
Resolved
This incident has been resolved.
Posted 10 days ago. Sep 11, 2018 - 14:50 CEST
Monitoring
We have applied a fix for this issue which should alleviate the problem. We are closely monitoring the Exchange platform to ensure that.
Posted 10 days ago. Sep 11, 2018 - 14:19 CEST
Update
We are continuing to investigate this issue.
Posted 10 days ago. Sep 11, 2018 - 13:20 CEST
Investigating
Currently ANIXE's Headquarter mailbox is having issues.

Please contact us under email: anixepolska@gmail.com or phone number: (+48) 660-673-562 in case of emergency until further notice.
Posted 10 days ago. Sep 11, 2018 - 11:56 CEST