Users may not receiving confirmation mails | Market: All | FOP: n/a #19375
Incident Report for TAP Portugal
Resolved
We can confirm that issue has been resolved and all users receive confirmation e-mails.
Posted 2 months ago. Jun 04, 2018 - 12:21 CEST
Update
We are continuing to monitor for any further issues.
Posted 2 months ago. Jun 04, 2018 - 12:21 CEST
Monitoring
Situation has been improved. Issue seems to be resolved. We are monitoring platform.
Posted 2 months ago. Jun 04, 2018 - 11:59 CEST
Investigating
Our monitoring systems indicate that we are not receiving confirmation mail. We are investigating this issue.
We can assure you that we treat the issue as a top priority one. Therefore we will inform you about its status within an hour or as soon as the problem is solved.
Posted 2 months ago. Jun 04, 2018 - 11:45 CEST
This incident affected: Air.