PNRs are not being created | Market: ALL | FOP: ALL | #21833
Incident Report for TAP Portugal
Resolved
This incident has been resolved.
Posted Jan 21, 2020 - 05:54 CET
Monitoring
Situation seems to be back to normal. We are still monitoring this situation.
Posted Jan 21, 2020 - 05:43 CET
Investigating
We are continuing to investigate this issue.
Posted Jan 21, 2020 - 05:17 CET
Monitoring
Situation seems to be back to normal. We are still monitoring this situation.
Posted Jan 21, 2020 - 04:47 CET
Update
We are continuing to investigate this issue.
Posted Jan 21, 2020 - 03:57 CET
Update
We are continuing to investigate this issue.
Posted Jan 21, 2020 - 02:57 CET
Update
We are continuing to investigate this issue.
Posted Jan 21, 2020 - 01:57 CET
Update
Issue is still under investigation. Dummy page has been enabled
Posted Jan 21, 2020 - 00:58 CET
Investigating
We have been notified that in the last [15] minutes you have experienced some technical difficulties with your applications.
Specifically, there is an issue with booking transactions, which is causing lack of creating PNRs.
We can confirm that the problem is on 3rd party side and we have notified a responsible help desk team. They are currently determining the exact cause of the issue.

We assure you that resolving this issue is our number one priority. We will keep you informed as we diagnose and resolve the problem.
Posted Jan 21, 2020 - 00:28 CET
This incident affected: Air.