Tickets are not being issued | Market: ALL| FOP: CC | #21997
Incident Report for TAP Portugal
Resolved
This incident has been resolved.
Posted Mar 23, 2020 - 21:10 CET
Monitoring
An anomaly in the service was found, however it appears that has already been resolved.
Posted Mar 23, 2020 - 20:40 CET
Update
We are continuing to investigate this issue.
Posted Mar 23, 2020 - 19:45 CET
Investigating
We have been observing increased number of errors appearing in ticketing transaction.

We assure you that we treat the issue as a high priority one. We will keep you informed about further proceedings.
Posted Mar 23, 2020 - 19:06 CET
This incident affected: Air.