Users are unable to conclude their bookings || FOP: ATM | #21815
Incident Report for TAP Portugal
Resolved
This incident has been resolved.
Posted Jan 13, 2020 - 15:04 CET
Monitoring
Situation seems to be back to normal. We are still monitoring this situation.
Posted Jan 13, 2020 - 14:38 CET
Investigating
We have noticed that the majority of users are unable to successfully conclude their bookings using FOP: ATM

We assure you that we treat the issue as a high priority one. We will keep you informed about further proceedings.
Posted Jan 13, 2020 - 14:02 CET
This incident affected: Air.