Users are unable to conclude bookings due to an issue with fraud control engine | Market: All | FOP: All | #19556
Incident Report for TAP Portugal
Resolved
We can confirm that issue has been resolved and platform is again fully operational.
Posted 3 months ago. Jul 30, 2018 - 18:41 CEST
Monitoring
Dummy Page has been removed at 17:12 LIS time. Issue seems to be resolved - we will keep monitoring the platform performance.
Posted 3 months ago. Jul 30, 2018 - 18:29 CEST
Update
Dummy Page has been enabled at 16:08 LIS time.
Posted 3 months ago. Jul 30, 2018 - 17:17 CEST
Identified
We are investigating this issue. More info will follow soon.
Posted 3 months ago. Jul 30, 2018 - 16:55 CEST
This incident affected: Air.