Unavailability of Book.flytap.com | Market: All | FOP: n/a | #19016
Incident Report for TAP Portugal
Resolved
We confirm that issue has been resolved.
Posted 10 months ago. Mar 21, 2018 - 16:22 CET
Monitoring
Issue seems to be resolved. We are closely monitoring the platform.
Posted 10 months ago. Mar 21, 2018 - 16:12 CET
Update
Responsible party is still working to resolve the issue
Posted 10 months ago. Mar 21, 2018 - 15:42 CET
Identified
We are currently experiencing technical difficulties. Our team is working diligently to solve the issue and restore our system to full performance.
Responsible party is already informed.
We assure you that we treat the issue as a high priority one. We will keep you informed about further proceedings.
Posted 10 months ago. Mar 21, 2018 - 14:41 CET