Users are unable to conclude their bookings | Market: All | FOP: ALL | #19370
Incident Report for TAP Portugal
Resolved
Issue has been resolved. Platform is again fully operational.
Posted 5 months ago. Jun 02, 2018 - 06:40 CEST
Monitoring
Issue seems to be resolved. We have removed the dummy page at 06:14 CET time. We will keep monitoring the platform performance.
Posted 5 months ago. Jun 02, 2018 - 06:23 CEST
Update
Please be informed that responsible party is still working to resolve this issue. We will keep you updated.
Posted 5 months ago. Jun 02, 2018 - 05:34 CEST
Identified
Please be informed that responsible is actively working to resolve this issue. We will inform you as soon as we have any additional information or have resolved the problem.
Posted 5 months ago. Jun 02, 2018 - 04:37 CEST
Update
Responsible party have been informed.
We are during the investigation.
Dummy Page has been turned on.
Posted 5 months ago. Jun 02, 2018 - 03:41 CEST
Investigating
We are currently experiencing technical difficulties. Our team is working diligently to solve the issue and restore our system to full performance.
Our monitoring systems indicate SSL connection issue. More specifically, some part of our network is unavailable and it may cause problems with opening any site through SSL protocol during the booking process.
Responsible party is already working on solution to this issue.
We assure you that we treat the issue as a high priority one. We will keep you informed about further proceedings.
Posted 5 months ago. Jun 02, 2018 - 03:11 CEST
This incident affected: Air and R3Admin.