Tickets are not being issued | Market: All | FOP: All | #19683
Incident Report for TAP Portugal
Resolved
Issue no longer occurs.
Posted 3 months ago. Aug 19, 2018 - 07:56 CEST
Monitoring
Situation is back to normal. We are monitoring the platform.
Posted 3 months ago. Aug 19, 2018 - 07:28 CEST
Identified
Support teams are engaged and are working to resolve the issue with urgency.
Posted 3 months ago. Aug 19, 2018 - 06:57 CEST
Update
Dummy Page has been enabled. We are investigating this issue.
Posted 3 months ago. Aug 19, 2018 - 05:55 CEST
Investigating
We have noticed an issue afecting ticketing.
We assure you that we treat the issue as a high priority one.
We will keep you informed about further proceedings.
Posted 3 months ago. Aug 19, 2018 - 05:38 CEST
This incident affected: Air.