Some users may receive confirmation mails with delay | Market: All | FOP: n/a | #20948
Incident Report for TAP Portugal
Resolved
This incident has been resolved.
Posted 5 months ago. Jun 02, 2019 - 22:14 CEST
Update
Our monitoring tools indicated that the confirmation mails are being delivered in a timely manner back again. We are closely monitoring the platform in case of any other abnormalities.
Next update will be in next 30 minutes.
Posted 5 months ago. Jun 02, 2019 - 21:37 CEST
Monitoring
Our monitoring tools indicated that the confirmation mails are being delivered in a timely manner back again. We are closely monitoring the platform in case of any other abnormalities.
Next update will be in next 30 minutes.
Posted 5 months ago. Jun 02, 2019 - 21:09 CEST
Update
We notice that the problem still occurs.
Posted 5 months ago. Jun 02, 2019 - 20:14 CEST
Update
Issue still persists. 3rd party is working on solution.
Posted 5 months ago. Jun 02, 2019 - 19:05 CEST
Update
Issue still persists. Responsible party is continuing to investigate this issue.
Posted 5 months ago. Jun 02, 2019 - 18:16 CEST
Update
Responsible party is still working on solution. More update will follow.
Posted 5 months ago. Jun 02, 2019 - 17:22 CEST
Update
Issue still persists. Responsible party is currently doing an intervention in order to resolve the issues with emails.
Posted 5 months ago. Jun 02, 2019 - 16:31 CEST
Update
3rd party is still working on solution. More update will follow.
Posted 5 months ago. Jun 02, 2019 - 15:50 CEST
Identified
Problem has been reported to responsible party. They are working on solution.
Posted 5 months ago. Jun 02, 2019 - 14:59 CEST
Investigating
Our monitoring systems indicate receiving confirmation mail with delay, but fortunately no data is lost. We are investigating this issue.
We can assure you that we treat the issue as a top priority one. Therefore we will inform you about its status within an hour or as soon as the problem is solved.
Posted 5 months ago. Jun 02, 2019 - 14:39 CEST
This incident affected: Air.