Tickets are not being issued | Market: All | FOP: All | #20981
Incident Report for TAP Portugal
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 12, 2019 - 11:09 CEST
Monitoring
We have noticed that the tickets are being issued properly back again. We will keep monitoring the platform in case of any reoccurences.
Posted 4 months ago. Jun 12, 2019 - 10:40 CEST
Investigating
We have been observing increased number of errors appearing in ticketing transaction.

We assure you that we treat the issue as a high priority one. We will keep you informed about further proceedings.
Posted 4 months ago. Jun 12, 2019 - 10:08 CEST
This incident affected: Air.