Tickets are not being issued | Market: ** | FOP: ATM | #19477
Incident Report for TAP Portugal
Resolved
This incident has been resolved.
Posted 2 months ago. Jul 11, 2018 - 13:15 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Jul 11, 2018 - 12:41 CEST
Identified
We have been observing increased number of errors appearing in ticketing transaction.

We assure you that we treat the issue as a high priority one. We will keep you informed about further proceedings.
Posted 2 months ago. Jul 11, 2018 - 11:45 CEST
This incident affected: Air.