Tickets are not being issued | Market: All | FOP: All | #19567
Incident Report for TAP Portugal
Resolved
Issue no longer occurs.
Posted 17 days ago. Jul 31, 2018 - 20:33 CEST
Monitoring
Issue has been resolved. We are monitoring situation.
Posted 17 days ago. Jul 31, 2018 - 20:08 CEST
Update
Dummy Page has been enabled. We are investigating this issue.
Posted 17 days ago. Jul 31, 2018 - 19:30 CEST
Investigating
We have noticed an issue afecting ticketing.
We assure you that we treat the issue as a high priority one.
We will keep you informed about further proceedings.
Posted 17 days ago. Jul 31, 2018 - 19:13 CEST
This incident affected: Air.