Some tickets are not being issued | Market: All | FOP: All | #19734
Incident Report for TAP Portugal
Resolved
This issue is no longer occuring.
Posted 16 days ago. Sep 05, 2018 - 08:56 CEST
Monitoring
Errors amount has decreased. Situation is back to normal. We are monitoring platform performance.
Posted 16 days ago. Sep 05, 2018 - 08:21 CEST
Investigating
Investigating
We have been observing increased number of errors appearing in ticketing transaction.

We assure you that we treat the issue as a high priority one. We will keep you informed about further proceedings.
Posted 16 days ago. Sep 05, 2018 - 07:49 CEST
This incident affected: Air.