Users are unable to conclude their bookings | Market: ALL | FOP: ALL | #21020
Incident Report for TAP Portugal
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 21, 2019 - 15:41 CEST
Monitoring
Situation seems to be back to normal. We are still monitoring this situation.
Posted 4 months ago. Jun 21, 2019 - 15:13 CEST
Investigating
We have noticed that users are unable to successfuly conlcude their bookings.

We assure you that we treat the issue as a high priority one. We will keep you informed about further proceedings.
Posted 4 months ago. Jun 21, 2019 - 14:44 CEST
This incident affected: Air.