PNRs are not being created | Market: ALL | FOP: ALL || 19640
Incident Report for TAP Portugal
Resolved
Issue has been resolved.
Posted 2 months ago. Aug 07, 2018 - 15:38 CEST
Update
We are continuing to monitor for any further issues.
Posted 2 months ago. Aug 07, 2018 - 14:38 CEST
Monitoring
Dummy Page has been disabled. The situation has been improved. We are monitoring platform.
Posted 2 months ago. Aug 07, 2018 - 14:29 CEST
Identified
We can confirm that the problem is on 3rd party side and they are currently determining the exact cause of the issue. We will keep you informed as we diagnose and resolve the problem.
Posted 2 months ago. Aug 07, 2018 - 13:21 CEST
Update
Dummy Page has been enabled. We are investigating this issue.
Posted 2 months ago. Aug 07, 2018 - 12:54 CEST
Update
We are continuing to investigate this issue.
Posted 2 months ago. Aug 07, 2018 - 12:22 CEST
Investigating
We have been observing increased number of errors appearing in ticketing transaction.

We assure you that we treat the issue as a high priority one. We will keep you informed about further proceedings.
Posted 2 months ago. Aug 07, 2018 - 12:20 CEST
This incident affected: Air.