PNRs are not being created | Market: All | FOP: All | #19751
Incident Report for TAP Portugal
Resolved
This issue is no longer occuring.
Posted 11 days ago. Sep 10, 2018 - 07:46 CEST
Monitoring
Errors amount has decreased. Situation is back to normal. We are monitoring platform performance.
Posted 11 days ago. Sep 10, 2018 - 07:17 CEST
Investigating
We have been observing an issue affecting PNR creation. We assure you that we treat the issue as a high priority one. We will keep you informed about further proceedings.
Posted 11 days ago. Sep 10, 2018 - 06:53 CEST
This incident affected: Air.