Tickets are not being issued | Market: ALL | FOP: ALL | #19697
Incident Report for TAP Portugal
Resolved
This incident has been resolved. The tickets are being issued again.
Posted 3 months ago. Aug 27, 2018 - 10:24 CEST
Monitoring
The situation seems like stabilizing again. We do however keep monitoring the issue, so, if anything else happens, you will be informed.
Posted 3 months ago. Aug 27, 2018 - 10:09 CEST
Investigating
We have been observing increased number of errors appearing in ticketing transaction.

We assure you that we treat the issue as a high priority one. We will keep you informed about further proceedings.
Posted 3 months ago. Aug 27, 2018 - 09:39 CEST
This incident affected: Air.