Some users are unable to conclude bookings | Market: ALL | FOP: ALL | #20836
Incident Report for TAP Portugal
Resolved
This incident has been resolved.
Posted about 1 month ago. May 08, 2019 - 05:00 CEST
Monitoring
The situation seems to be recovering for now. We will be closely monitoring the platform in case of any reoccurences.

If no other problems happen in the next 30 minutes, we will be sending the incident closure notification.
Posted about 1 month ago. May 08, 2019 - 04:14 CEST
Update
We are continuing to investigate the situation. The responsible parties are already working on the solution.
Posted about 1 month ago. May 08, 2019 - 03:29 CEST
Update
We have been notified that in the last 30 minutes the amount of errors is smaller.

The responsible party is already informed about the case.

We assure you that resolving this issue is our number one priority. We will keep you informed as we diagnose and resolve the problem.
Posted about 1 month ago. May 08, 2019 - 02:30 CEST
Investigating
We have been notified that in the last 15 minutes you have experienced some technical difficulties with your applications.
Specifically, there is an issue with booking transactions, which is causing lack of creating PNRs.
We can confirm that the problem is on 3rd party side and we have notified a responsible help desk team. They are currently determining the exact cause of the issue.

We assure you that resolving this issue is our number one priority. We will keep you informed as we diagnose and resolve the problem.
Posted about 1 month ago. May 08, 2019 - 01:54 CEST
This incident affected: Air.