Users are not able to conclude bookings for ATM as FOP #19722
Incident Report for TAP Portugal
Resolved
Issue no longer occurs.
Posted 20 days ago. Sep 01, 2018 - 13:22 CEST
Monitoring
ATM has been enabled. Issue seems to be resolved. We are monitoring platform.
Posted 20 days ago. Sep 01, 2018 - 12:59 CEST
Identified
Responsible party in working on solution. ATM as FOP has been disabled.
Posted 20 days ago. Sep 01, 2018 - 12:35 CEST
Update
Problem has been reported to responsible party.
Posted 20 days ago. Sep 01, 2018 - 12:06 CEST
Investigating
We have been observing increased number of errors appearing in ticketing transaction for ATM payments. Issue is under investigation.
Posted 20 days ago. Sep 01, 2018 - 11:30 CEST
This incident affected: Air.