Tickets are not being issued | Market: ALL | FOP: ALL | #19523
Incident Report for TAP Portugal
Resolved
Issue is no longer occurring, platform is fully operational.
Posted 5 months ago. Jul 24, 2018 - 11:14 CEST
Monitoring
The situation has been improved. Issue seems to be resolved. We are monitoring platform.
Posted 5 months ago. Jul 24, 2018 - 10:49 CEST
Investigating
We have been observing increased number of errors appearing in ticketing transaction.

We assure you that we treat the issue as a high priority one. We will keep you informed about further proceedings.
Posted 5 months ago. Jul 24, 2018 - 10:35 CEST
This incident affected: Air.