Users are unable to complete bookings on TAP Victoria | FOP: ALL | #19691
Incident Report for TAP Portugal
Resolved
Issue no longer occurs.
Posted 30 days ago. Aug 23, 2018 - 01:50 CEST
Monitoring
Issue has been resolved. We are closely monitoring performance of the platform.
Posted 30 days ago. Aug 23, 2018 - 01:30 CEST
Investigating
Our monitoring tools detected issue with access to TAP Victoria. It is under investigation.
Posted 30 days ago. Aug 23, 2018 - 01:02 CEST
This incident affected: Air.