PNRs are not being created | Market: All | FOP: All | #19197
Incident Report for TAP Portugal
Resolved
Issue has been resolved. Platform if again fully operational.
Posted 26 days ago. Apr 30, 2018 - 16:02 CEST
Monitoring
Issue seems to be resolved. We have removed the dummy page at 14:35 LIS time. We will keep monitoring the platform performance.
Posted 26 days ago. Apr 30, 2018 - 15:42 CEST
Update
Dummy Page has been enabled. We are investigating this issue.
Posted 26 days ago. Apr 30, 2018 - 15:22 CEST
Investigating
We have been notified that in the last 10 minutes you have experienced some technical difficulties with your applications.
We assure you that resolving this issue is our number one priority. We will keep you informed as we diagnose and resolve the problem.
Posted 26 days ago. Apr 30, 2018 - 15:17 CEST
This incident affected: Air.