PNRs are not being created | Market: ALL | FOP: ALL | #20938
Incident Report for TAP Portugal
Resolved
This incident has been resolved.
Posted 18 days ago. May 28, 2019 - 21:24 CEST
Monitoring
A responsible party, TAP IT Operations, has informed us that the problem has been corrected and their systems are back again available. We can confirm that bookings are being issued successfully.

The platform is being closely monitored in case of any additional abnormal behaviours.
Posted 18 days ago. May 28, 2019 - 20:55 CEST
Identified
A responsible party, TAP IT Operations, has informed us that they are working on the solution to this incident. We will keep you informed.
Posted 18 days ago. May 28, 2019 - 20:21 CEST
Investigating
We have been notified that in the last 15 minutes you have experienced some technical difficulties with your applications.
Specifically, there is an issue with booking transactions, which is causing lack of creating PNRs.

We assure you that resolving this issue is our number one priority. We will keep you informed as we diagnose and resolve the problem.
Posted 18 days ago. May 28, 2019 - 19:09 CEST
This incident affected: Air.