Users are unable to conclude their bookings || FOP: ATM | #21773
Incident Report for TAP Portugal
Resolved
This incident has been resolved.
Posted Dec 30, 2019 - 04:59 CET
Monitoring
Situation seems to be back to normal. We are monitoring IBE performance..
Posted Dec 30, 2019 - 04:32 CET
Investigating
We have noticed that the majority of users are unable to successfully conclude their bookings using FOP: ATM

We assure you that we treat the issue as a high priority one. We will keep you informed about further proceedings.
Posted Dec 30, 2019 - 04:22 CET
This incident affected: Air.