Tickets are not being issued | Market: All | FOP: ATM | #19772
Incident Report for TAP Portugal
Resolved
Issue no longer occurs.
Posted 8 days ago. Sep 13, 2018 - 22:04 CEST
Monitoring
Situation is back to normal. We are monitoring platform performance.
Posted 8 days ago. Sep 13, 2018 - 21:32 CEST
Update
The issue is still under the investigation
Posted 8 days ago. Sep 13, 2018 - 21:10 CEST
Update
We are continuing to investigate the issue. Responsible party has been reported about current situation.
Posted 8 days ago. Sep 13, 2018 - 20:31 CEST
Update
We are continuing to investigate the issue.
Posted 8 days ago. Sep 13, 2018 - 19:51 CEST
Update
Issue has been reported to the responsible party.
Posted 8 days ago. Sep 13, 2018 - 19:12 CEST
Investigating
We have been observing increased number of errors appearing in ticketing transaction for FOP ATM.

We assure you that we treat the issue as a high priority one. We will keep you informed about further proceedings.
Posted 8 days ago. Sep 13, 2018 - 18:42 CEST
This incident affected: Air.